E520:Vista再インストール出来ない - デスクトップ - デスクトップ - Dell コミュニティ

E520:Vista再インストール出来ない

デスクトップ

デスクトップ
デル製デスクトップに関する情報交換はこちらのフォーラムをご利用ください。

E520:Vista再インストール出来ない

  • お世話になります。

    DELL DIMENSION E520で、Windows Vista Home premium SP2を使用しておりました。
    メインでは使っていないマシンですので、新しい年を迎えたの機会に、マシンに付属の再インストール用DVDからWindows Vistaを再インストールしようとしたのですが、なぜか出来ません。

    本体からは余計な物を一切外し、HDDも1台だけの状態です。


    作業手順は下記の通りです。

    1,BIOS設定で起動をDVDからに変更し再起動。

    2,DVDから起動し、Vistaのインストール画面となる。

    3,「今すぐインストール」を選択(クリック)。

    4,ライセンス条項を承諾しインストールの種類でカスタムを選択。(※ アップデートは無効。)

    5,インストールの場所で、唯一のHDD(ディスク0 パーティション1)を選択し、フォーマット。

    6,フォーマット完了後にインストール実行。

    7,再起動(インストールの最終処理前)

    8,Pless any kye to boot from CD or DVD と表示されたが何もせずに作業を続行させる。

    9,Vistaのインストール画面が起動し「インストールの最終処理の実行中・・・」となる。

    10、再び再起動するが、今度は「Windowsエラー回復処理」の、セーフモード(3種類)と通常起動を選択する画面となる。

    ここでセーフモードを選択すると、 「Windowsのインストール:インストールをセーフモード出完了できません。」というダイアログが表示され、OKをクリックすると再起動し、1番はじ めのインストール画面になってしまう。(言語やキーボードの選択画面)

    再起動し、上記1~10の操作を行い、今度は通常起動を選択すると、DELLのロゴが表示される起動画面になり、「Pless any kye to boot from CD or DVD」が表示され、そのまま何もしないで作業を続行させると、しばらく画面に何も表示されない状態がの状態となり、背景が青で白文字(英語?)の画面(最下部の方でカウント表示)に一瞬なり、「Windowsエラー回復処理」の画面となったので、今度は通常起動を選択。DELLのロゴが表示され、しばらくして「Pless any kye to boot from CD or DVD」が表示されるので何もしないで作業を続行させると、

    Windowsエラー回復処理
    Windowsを開始できませんでした。最近のハードウェアまたはソフトウェアの変更が原因の可能性があります。問題を修正するには次の方法があります。

    1,Windowsインストールディスクを挿入してコンピュータを再起動する。
    2,言語の設定を選んでから[次へ]をクリックします。
    3,コンピュータの修復をクリックする。

    という事でしたので、その指示通りに行い「スタートアップ修復」を行いましたが、「スタートアップ修復ではこのコンピュータを自動的に修復できません」となり、同じ画面内の「問題の詳細の表示」は下記のようになっていました。

    問題の署名
     問題のイベント名:StartupRepair V2
     問題の署名 01:ExternalMedia
     問題の署名 02:6.0.6000.16386.6.0.6000.16386
     問題の署名 03:0
     問題の署名 04:65537
     問題の署名 05:unknown
     問題の署名 06:Faiure During Setup
     問題の署名 07:0
     問題の署名 08:0
     問題の署名 09:unknown
     問題の署名 10:1168
    OSバージョン:6.0.6000.2.0.0.256.1
    ロケールID:1041

    この画面には
    → この問題についての情報を送信する(推奨)
    → 送信しない
    と有りましたが、ネット接続をしてないので[送信しない]をクリック。

    スタートアップ修復
    この問題を自動的に修復できません。
    最近カメラやポータブル音楽・・・のようなデバイスを接続している場合は・・・云々

    同じ画面内の[診断と修復の詳細の表示]を確認すると、「実行されたテスト」はすべて[正常に完了しました]となっており、最下行に[見つかった根本的な原因:セットアップ中にエラーが発生しました]となっておりました。

    この後は何度やっても同じで、インストールすることは出来ませんでした。

    再起動中に一瞬表示される、背景が青で白文字(英語?)の画面(最下部の方でカウント表示)も気になります。

    HDDの不具合も考え、違う物で試しましたが、結果は同じでした。

    ご教示の程、宜しくお願い致します。

    なお、同じ内容で別のウェブサイトにも投稿しております。

    何か問題有ればお知らせ下さい。

  • ご質問ありがとうございます。

    Dimension E520において添付されていた再インストールDVDから
    再インストールをお試しされているのですね。

    記載頂きました作業手順には問題は無い様です。

    にも関わらず手順の9以降が正常に進まないということは、

    1. ご利用されているインストールメディアの問題
    2. DVDドライブの問題

    の可能性がございます。

    もし他のインストール用のメディア、またはUSB接続等の外付けDVDドライブがございましたら
    そちらでお試し頂くことで問題の切り分けが出来る可能性がございます。

    お試し頂くことは可能でしょうか?

    よろしくお願いします。

  • Daichi_Yamazaki 様

    早々にご教示頂きありがとうございます。

    > Dimension E520において添付されていた再インストールDVDから
    > 再インストールをお試しされているのですね。

    はい、そうです。

    他のインストール用のメディアとは、例えれば他のWindowsのインストールディスクという事でしょうか。

    たしか、Windows XP(正規板)が有ったと思います。

    USB接続等の外付けDVDドライブは、残念ながら持ち合わせていません。

    早速 Windows XP のインストールディスクで試してみます。

    結果は後ほど報告いたします。

  • Daichi_Yamazaki 様

    お世話になります。

    Windowws XP はインストールすることが出来ました。

    ということは、Windows Vista の DVD に何らかの不具合が起こっているという事でしょうか?

    見た目ではキズも無いようですが・・・

    Windows XP をインストールした後に、Dell PC Diagnostics を実行致しましたところ、ビデオカード項目の、ビデオメモリテストと、プライマリサーフェステストが実行不可となりました。その他は問題ありませんでした。

  • tokip様

    切り分けにご協力頂きまして誠にありがとうございます。

    Windows XPで問題なくインストール完了したということであば、
    やはりWindows VistaのDVDの問題の可能性が非常に高い様でございます。

    そのため他のWindows VistaのDVDでインストールを行っていただく必要がございますが、
    一度弊社サポートまでお問い合わせ頂くことは可能でしょうか?

    テクニカルサポートへのお問い合わせ
    http://supportapj.dell.com/support/topics/topic.aspx/jp/shared/support/dellcare/jp/contact_technical_support

    現時点でtokip様がご利用の機器の保証状況や対象パーツ(Windows VistaのDVD)の在庫があるかは確認できていませんが、
    お問い合わせのうえご確認頂ければと思います。

    よろしくお願いします。


    ※補足※
    なお、
    >Dell PC Diagnostics を実行致しましたところ、ビデオカード項目の、
    >ビデオメモリテストと、プライマリサーフェステストが実行不可となりました。

    こちらはWindows XPインストール直後にビデオカードのドライバがインストールされていない
    ことが原因と考えられますので、問題はございません。

  • Daichi_Yamazaki 様

    お世話になります。

    ご紹介頂きましたテクニカルサポートへ問い合わせのメールを致しました。

  • tokip様

    お世話になっております。
    メールでお問い合わせ頂いたとの事で誠にありがとうございます。

    後日、結果につきまして本スレッドへ投稿して頂けますと幸いです。

    またご不明点などありましたら引き続きサポートフォーラムをご活用ください。

    よろしくお願いします。

  • Daichi_Yamazaki さん

    その後、デル・Eメールサポートとやりとりしましたが、コンピュータ本体や、 Windowsメディアの両方に問題がある可能性があるのではないかということで、引取り修理手配を提案されました。

    まずは見積もりをお願いしている状況です。

    ただ、こんな型遅れの P.C にお金をかけて修理しても・・・、という気はしているのですが。

    取り急ぎましてご報告まで。

  • tokip様

    現在の状況をご連絡頂きまして誠にありがとうございます。

    Windows XPのインストールが出来たのであれば、PC本体の問題はない可能性は高いかと思いますが、
    たしかにお引取りでの修理の方が確実ではありますね。

    メディアだけの配送手配をして先にお試し頂く手もあるかと思いますが、
    万が一PC本体の修理もやはり必要となってしまった場合に無駄に費用や時間が
    かかってしまうことになりますね。。

    お手数でございますが、お見積りをご確認の上、ご検討ください。

    よろしくお願い致します。

  • Daichi_Yamazaki さん

    下記はデルEメールサポートへもお伝えしましたが、気になっている事がもう一点ございます。

    現在は Windows XP がインストールされている状態ですが、XP用の各ド ライバーを御社サイトからダウンロードし、その中でディスプレイド ライバ(nVIDIA用 nv4_disp)を、インストールを実行致しますと、イン ストール中に一度画面が暗転(ブラックアウト)し、その後下記のよう な画面となります。画面はどうにか文字が認識できるというレベルで、 背景などはモザイク状態です。

    ※他のドライバは問題なくインストールできました。


    ---------------------------------------------------------------
    Windows - ディスプレイドライバ()の応答の停止
    ---------------------------------------------------------------
    ディスプレイドライバ nv4_disp が正常に動作しなくなりました。

    ディスプレイ機能を完全に復元するために、作業を保存してコン

    ピュー タを再起動して下さい。コンピュータの再起動時に、ダイア

    ログが表示 されて、このエラーについてのデータを Microsoft に

    アップロードする 事が出来ます。

    ---------------------------------------------------------------

    このダイアログを[OK]で閉じ、再起動しますと、下記のような正し くWindowsをシャットダウンしなかった時の画面となります。


    ---------------------------------------------------------------
    ご迷惑をおかけしております・・・

    ・セーフモード(3種類)
    ・前回正常起動時の構成(正しく動作した最新の設定)
    ・Windowsを通常起動する
    ---------------------------------------------------------------

    上記で「前回正常起動時の構成」を選択すれば Windows XP が正しく起 動します。


    素人考えですが、ビデオカード(NVIDIA GwFroce 7300 LE)が破損して いるのではないかと思います。
    ただ、そうだとした場合、これが原因で Windows Vista のインストール が出来ないという事があるのでしょうか?

    残念ながら、別の PCI ビデオカードはございませんので、試す事が出来 ませんが、ビデオカード自体はさほど高価ではないので、購入して試し てみようかとも思っています。その場合の注意点(納品時以外の物に換 装するのは保証外であるとかではなく、なにせこの P.C は古い物ですか ら、PCIバス用ビデオカードでも現在市場に出回っている物では不具合が 起きるとか)はございますか。

    引き続きまして御教示の程、宜しくお願い致します。

  • tokip様

    ご連絡ありがとうございます。

    ビデオドライバのエラーメッセージについて、
    おっしゃる通りビデオカード自体の問題の可能性もありますが、
    以下の確認も頂けますでしょうか?

    1. ドライバ破損の可能性の切り分け

     a. 改めてサポートサイトよりビデオドライバをダウンロードし直し、再度インストール。
     b. nVidiaのサイトよりダウンロードし、インストール。
       
       http://www.nvidia.co.jp/object/winxp-307.74-whql-driver-jp.html
       【製品サポートリスト】GeForce 7 series: 7300 LE



    2. ビデオカードの問題の可能性の切り分け

     a. いったんビデオカードを取り外して頂き、Windowsのインストールをお試しください。
       これでWindows Vistaのインストールが正常にできましたら、ビデオカードの問題の可能性が高くなります。
       ※PCIスロット側の問題の可能性も少なからずございます。



    以上の切り分けによって、

    ・Windows Vistaのインストールが出来ない >>メディアの問題 or ビデオカードの問題

    ・Widows XPインストール後のビデオドライバインストールが出来ない >>ドライバの問題 or ビデオカードの問題


    といった絞り込みが出来ていきます。

    お手数ですがご確認頂けますでしょうか。
    よろしくお願いします。


    ※なお、ビデオカードに関する注意点ですが、規格が合うものでしたら基本的に問題はありません。
     ただしサポートサイトでドライバが無い場合はベンダーのサイトよりご準備頂く必要があります。

     搭載されいていますPCIスロットは
     ftp://ftp.dell.com/Manuals/all-products/esuprt_desktop/esuprt_dimension_desktops/dimension-e520_owner%27s%20manual_ja-jp.pdf
     
     79ページ 【カード】の項目に記載がございます。

    • PCI カードスロット 2 個
    • PCI Express x16 カードスロット 1 個
    • PCI Express x1 カードスロット 1 個

  • Daichi_Yamazak 様

    ビデオカード(GeForce)を取り外し、オンボードのビデオ出力端子に繋いで Vista のインストールを行いましたところ、無事にインストール出来たようです。

    現在は Windows Update の最中です。

    どうやらビデオカードが原因のようではありますが、CD/DVD,HDD etc 等のドライブ以外の、今回のようなビデオカードの不具合で、OS がインストール出来ないという事があるのですね。

    まだ、解像度の調整等を行っていませんので、本当にインストールが完了できるか分かりませんが、何となく一安心です。

    明日以降、新しいビデオカードを購入して、更に試してみたいと思います。

    それで問題が発生すれば、PCI スロットの問題も浮上するわけですね。

    最終的な報告をまた致します。

    これからも御教示の程、宜しくお願い致します。

  • tokip様

    切り分けの実施誠にありがとうございます!
    ビデオカードを外してWindows Vistaをインストール出来たのですね。

    新しいビデオカードもご用意いただけるようで、
    無事にドライバをインストールして復旧することを祈っております!


  • Daichi_Yamazaki 様

    ここからは元の質問からずれてしまうかも知れませんが、一連の作業につきご容赦下さい。

    Windows Vista はインストール出来たのですが、Windows Update を行ったところ、Windows Vista Service Pack 1(KB936330) がインストール出来ません。

    Windows Upsate を実行すると、「1個の重要な更新プログラム」と表示されるので、「更新プログラムのインストール」をクリックし、画面に従ってインストールを実行すると、すぐに「更新プログラムは正常にインストールされました」となり、「更新履歴を表示する」で確認すると、ちゃんと Windows Vista Service Pack 1(KB936330) があるのですが、コントロールパネル → システムとメンテナンス → システムで確認すると、Service Pack 1 は適用されていません。

    これは、インストール後に唯一インストールしたアプリケーションである Norton 製品で、製品の Liveupdate を行ったところ「このシステムは利用条件(OS のバージョン)を満たしていない」旨の表示があり、気が付きました。

    主題から外れた質問で恐縮ですが、ご教示の程宜しくお願い致します。


  • TOKIP様
    お世話になっております。
    早速ですが
    Windows Vista Service Pack 1がWindows Updateで提供されているようですので該当しないかもしれませんが
    Windows Vista Service Pack 1の提供を受けるにあたり以下2つの更新プログラムが必要となりますので念のためご確認ください。
    ・KB937287
    ・KB938371

    ノートンは利用条件を満たしてないということでサービスは停止している状況でしょうか?
    アンチウィルスソフトウェアが更新の邪魔をしてしまう場合もございますので一時的にサービスを停止、またはアンインストールして
    Windows Vista Service Pack 1の適用をお試し頂きたいと思います。

    以下は更新に失敗してしまう場合に確認が必要な箇所となりますが上記2つをお試し頂いてもSP1の適用ができない場合にご確認頂きたいと思います。

    「管理ツール」の「サービス」内をご確認頂き
    ・Windows Event Collector
    ・Windows Module Installer
    それぞれプロパティを開き、スタートアップの種類が「自動」になっていないようでしたら
    「自動」に設定してください。

    よろしくお願いします。