alienware aurora alx OS再インストール 後の コマンドセンターについて - デスクトップ - デスクトップ - Dell コミュニティ

alienware aurora alx OS再インストール 後の コマンドセンターについて

デスクトップ

デスクトップ
デル製デスクトップに関する情報交換はこちらのフォーラムをご利用ください。

alienware aurora alx OS再インストール 後の コマンドセンターについて

  • よろしくお願いいたします。

    alienware aurora alx のOSを再インストールいたしました。

    コマンドセンターをA00、A08をダウンロードの上インストールをしてみたのですが、サーモ、ベントのチュートリアル共にまったくの無反応です。

    再起動をする際に、天板の部分のイルミネーションは一度点灯はします。

    コマンドセンターのバージョンがまずいのでしょうか?

    どなたか、ご教授頂けますと幸いです。

    OSはwindows7 home premiumです。

  • wtalcaramelmacchiato様

    お世話になっております。

    サポートフォーラムへのご投稿ありがとうございます。

    念の為確認ですが「コマンドセンターをA00、A08をダウンロード」A02、2.8でよろしいでしょうか?

    サーモ、ベントのチュートリアル共にまったくの無反応との事ですが、コマンドセンター⇒THERMAL CONTROLS で

    1. アクティブサーモ⇒「サーモシステムの詳細」や「?」アイコン
    2. アクティブベント⇒「アクティブベントの詳細」や「?」アイコン

    上記をクリック頂きますと以下のような感じでHelpファイルが表示されるはずなのですがこちらの表示はいかがでしょうか?

     インストール頂く必要があるのはコマンドセンターだけ(他のドライバとの関連などは無)ですので
    手順などの問題は無いと考えられます。

    まず上記の動作のご確認頂きたいのと(上記が動けばコマンドセンターが動いていない状況ではないという事が確認できます)

    この無反応な状況というのは再現性は100%でしょうか?

    OS起動した状態でコマンドセンターを起動して反応なしでしょうか?
    (Windowsは閉じる事は出来るか、強制終了となってしまうのか)

    またOSインストール後にコマンドセンターだけインストールした状態でしょうか?

    そうでなければ他にインストールされたソフトウェア、周辺機器の増設などがございましたらお教え頂きたいと思います。

    ご質問ばかりで申し訳ございませんがご確認頂ければと思います。

  • お世話になります。

    よろしくお願い致します。

    Q.念の為確認ですが「コマンドセンターをA00、A08をダウンロード」はA02、2.8でよろしいでしょうか?        → A.その通りです

    Q.サーモ、ベントのチュートリアル共にまったくの無反応との事ですが、コマンドセンター⇒THERMAL CONTROLS で

    1. アクティブサーモ⇒「サーモシステムの詳細」や「?」アイコン
    2. アクティブベント⇒「アクティブベントの詳細」や「?」アイコン

    上記をクリック頂きますと以下のような感じでHelpファイルが表示されるはずなのですがこちらの表示はいかがでしょうか? 

    →A.ヘルプの表示は英語で出ます。

    Q. インストール頂く必要があるのはコマンドセンターだけ(他のドライバとの関連などは無)ですので
    手順などの問題は無いと考えられます。

    まず上記の動作のご確認頂きたいのと(上記が動けばコマンドセンターが動いていない状況ではないという事が確認できます)

    この無反応な状況というのは再現性は100%でしょうか?

    OS起動した状態でコマンドセンターを起動して反応なしでしょうか?
    (Windowsは閉じる事は出来るか、強制終了となってしまうのか)   

       A→ 言葉足らずでスイマセン。コマンドセンターはインストールされ、コマンドセンター自体は起動いたします。

           起動はするのですが、サーモステータスはすべて0C、サーモコントロールもすべて0表示です。

           AlienFXは、ローカルバージョンが見つかりませんという表示がでます。

           LEDは光っておりません。

     
    Q.またOSインストール後にコマンドセンターだけインストールした状態でしょうか?   → A.コマンドセンターだけをインストールした状態です 

    以上、よろしくお願い致します。

  • WTALCARAMELMACCHIATO様

    お世話になっております。

    詳細なご返信ありがとうございます。

    コマンドセンター自体は動作しているようですね。 

    では2点ほどお試し頂きたいのですが

    ①こちらのドライバインストールガイドをご参照の上、必要なドライバ
     (リンク内の一番最後の「Alienware AlienFX Media Plug-In」も含めて)を全てインストールして頂き
     状況をご確認頂けますでしょうか。 

     http://www.dell.com/support/troubleshooting/jp/ja/jpbsd1/KCS/KcsArticles/ArticleView?c=jp&l=ja&s=bsd&docid=230913_ja

    ②デバイスマネージャ→ユニバーサルシリアルバスコントローラー→Unknown Deviceの表示の有無を確認
     ※Unknown Device が表示されてしまう場合は、システムボード(マザーボード)とMasterIO間通信が出来ていない可能性がありますので、
     その際に記載頂いている状況になる事が考えられます。
     可能でしたらシステムボード(マザーボード)とMasterIOを連結しているMasterIO USBケーブルの抜き差し(緩み、接触不良の可能性を消す為)を
     実施頂きたいと思います。カバーを開けての作業が難しいようでしたら一度ケーブル類(電源コード含め)を全て抜き電源ボタンを数回押して頂き
     再度ケーブルを接続し電源投入(放電を行う事によりすべてをリセットする作業になります) 
     
     マニュアルはこちらで72ページ目が手順になります。
     マスターIOボードはシステムボード(マザーボード)ともう一枚大きめのケーブル類が沢山挿さっている基盤です。
     マスターIOボードは取り外す必要は無くこの基盤と(マニュアル15ページのコネクタ17番とそれをたどって行った先のコネクタです)
     システムボード(マザーボード)の接続部分の抜き差しをお願いしたいと思います。
     ftp://ftp.dell.com/Manuals/all-products/esuprt_desktop/esuprt_alienware_dsk/alienware-aurora-alx_Service%20Manual_en-us.pdf

     上記をお試し頂いても改善し内容でしたら修理が必要と考えられます。

    お手数をお掛け致しますがよろしくお願いします。

  • お世話になります。

    ②についてですが、UNKNOWN DEVICE と表示されています。

    デバイスの状態には、問題が発生したので、このデバイスは停止しました コード43 と表示されています。

    放電によるリセットを試みましたが、UNKNOWN DEVICE のままです。

    これは、物理的な部分(マスターIOボード)の不具合でしょうか?

     ・マスターIOボードの基板上の青色とオレンジ色のLEDは、点灯しています。

     ・上部の羽(ベント)につながる基盤の部分のLED(白色)は点灯しています。

     ・パソコンの起動時に、一時的に天板部分のLEDは点灯します(横のLEDは点灯しません)

    以上、よろしくお願い致します。

  • WTALCARAMELMACCHIATO様

    お世話になっております。

    ご返信ありがとうございます。

    以下の①はお試し頂きましたでしょうか?
    こちらをお試し頂いても同様の状況ですとハードウェアの故障の可能性が高いです(マスターIOボードの故障含め)
    お手数ですがご確認頂けますでしょうか。

    よろしくお願い致します。 

    ①こちらのドライバインストールガイドをご参照の上、必要なドライバ
     (リンク内の一番最後の「Alienware AlienFX Media Plug-In」も含めて)を全てインストールして頂き
     状況をご確認頂けますでしょうか。 

     http://www.dell.com/support/troubleshooting/jp/ja/jpbsd1/KCS/KcsArticles/ArticleView?c=jp&l=ja&s=bsd&docid=230913_ja

  • お世話になります。

    ①のドライバのインストールも試しましたが、改善されずです。

     相変わらず、  デバイスの状態には、問題が発生したので、このデバイスは停止しました コード43 のままです。

    もはや、修理しかないのでしょうか?

  • WTALCARAMELMACCHIATO様

    お世話になっております。

    ご連絡ありがとうございます。

    OSインストール+コマンドセンターインストール(ドライバインストール)の状況で今回の状況になっておりますので

    他のソフトウェアなどの干渉も考えられませんのでハードウェア故障と考えられます。

    こちらをご参考に弊社サポートまで直接ご連絡を頂けますでしょうか?

    http://supportapj.dell.com/support/topics/topic.aspx/jp/shared/support/dellcare/jp/contact_technical_support?s=dhs&DoNotRedirect=y

    または機器のサービスタグナンバーなどいくつかの情報を頂戴できましたら弊社サポートからご連絡することも可能です。

    その場合ですがフォーラム内にご返信頂いてしまいますと個人情報が公開されてしまうことになりますのでメッセージ機能をご利用ください。
    メッセージの送信手順は私のアカウントをクリック頂き、右上の「会話を始める」をクリック頂きますとご入力が可能です

    頂きたい情報は
    ・お名前
    ・機器のサービスタグナンバー
    ・ご連絡先

    お手数をお掛けいたしますがよろしくお願い致します。