NetVault Backup製品情報FAQ
FAQ番号
詳細
NVP00060

VMware Plugin 2.x (VADP) で、バックアップ対象とできる仮想マシンのOSの種類について教えてください。

イメージ・レベルのバックアップの場合: VMware Plugin 2.xでサポートしているバージョンのVMware ESXで、かつ、そのVMware ESXがサポートしている仮想マシンOSであれば、どのOSでもVMware Plugin 2.xでイメージ・レベルのバックアップを行うことが可能です。

ファイル・レベルのバックアップの場合: 仮想マシンのOSがWindowsであれば、 VMware Plugin 2.xでファイル・レベルのバックアップを行うことが可能です。尚、ファイル・レベルのバックアップを行う場合は、Windows版のVMware Pluginをご使用ください。

NOTE: VMware PluginでサポートしているVMware ESXバージョンは、NetVault Backup APM / Plugin 対応リストの "対応アプリケーション・バージョン" の項目をご覧ください。同リストの "対応OSバージョン " に記載のOSは、VMware Pluginがインストールできる物理マシンのOSであり、バックアップ対象とできる仮想マシンのOSではありません。

 

掲載日:2010/11/29