Optiplex 790 Windows XP の起動に30分かかる。 - サポート&サービス - フォーラム - サポート&サービス - Dell コミュニティ
サポート&サービス

Optiplex 790 Windows XP の起動に30分かかる。

サポート&サービス

サポート&サービス
サポート&サービス

Optiplex 790 Windows XP の起動に30分かかる。

  • はじめまして、Optiplex790を6台購入しましたが、Windows XPの起動に30分かかる

    問題が発生しました。

    6台全て、30分ではないのですが、2分や15分もの時間が掛かっています。

    Windowsのロゴ(スプラッシュ)が消えてから、ログイン画面が表示されるまで

    画面は真っ暗なままです。

    クリーンブートやセーフモードでも立ち上げてみましたが、変わらないようです。

    米国のDELLのフォーラムで、同じ問題が発生しているようですが、解決策は

    示されていません。

    どなたか、解決策をご存知の方、ご指導ください。

  • 当方も同じ症状に直面しましたが、DELLから解決策提示はありませんでした。

    現時点ではこの機種に特有の症状ということで片づけていたのですが、最近再度対応しなくてはならなくなり少し調べてみました。

    http://forums.cnet.com/7723-13974_102-552103/boot-up-taking-3-20-minutes/

    上記リンク内にSAETECHが解決方法を掲載していますが既にご覧になられたでしょうか?

     

     

  • お気の毒さまです。

    当方では、6月にこの問題は解決しました。(まだ未対策のマシンはありますが)
    問題は再現しなくなりました。
    この不具合は、AMT(インテル製)のドライバがレジストリを書きっぱなしにして
    肥大化するために、起動に時間がかかるというものです。ドライバを更新し、
    レジストリからこれらのエントリを削除すれば、解決します。

    当方でもDELLの回答は「マシン送ってくれれば、クリーンインストールして
    バージョンアップしたドライバをインストールして返します。」でした。
    対策手順等をお送りできますが、入手先等を忘れてしまいましたので
    公開できません。
    mitsuotakei$gmail.comにメールをいただければお送りします。($を@に)
  • さっそくのレスポンスありがとうございます。既に解決されていたそうで何よりです。

    投稿後Webにて検索しましてこれまでの貴殿とDELL担当者とのやりとりの履歴も拝見しました。

    国産メーカーさんだと手順書があるのですね。 (先日のPOSTの前には見つけられませんでした。)

    ちょうど問題のPCが手元に届きましたが、きちんとWindowsが起動しない状態のため再インストールしか手がないようです。

    近いうちに試してみることにします。ハマったときにはお尋ねするかもしれません。その際はよろしくお願いします。

    ちなみにDELLに問い合わせもしましたが、やはりWebに掲載されているドライバで解消するとのことでした。

    取り急ぎ御礼まで。

  • 情報のご提供ありがとうございました。

    Windowsが起動しないとのことですが、画面が真っ暗じゃないですか、もしそうなら

    今回の不具合が原因です。

    レジストリが数十ギガとかになり、読み込んでいる最中ですよ。(ディスクアクセスが緩慢ではないですか?)

    ログイン画面が出るまで、待って対策する必要があります。

  • OptiPlex790さま

    補足説明ありがとうございます。

    起動ボタンを押してから数時間かかって起動しました。やはりご指摘の不具合のようです。